

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>Trump says &#039;very happy&#039; with progress in North Korea talks - Voice of Asia Online</title>

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online RSS Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Voice of Asia Online Atom Feed" href="http://voiceofasiaonline.com/feed/atom/" />
<link rel="pingback" href="http://voiceofasiaonline.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasiaonline.com/news/global/trump-says-very-happy-with-progress-in-north-korea-talks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump says &#039;very happy&#039; with progress in North Korea talks - Voice of Asia Online" />
<meta property="og:description" content="US President Donald Trump said Monday he was &#8220;very happy&#8221; with how talks were progressing with North Korea, as observers and" />
<meta property="og:url" content="http://voiceofasiaonline.com/news/global/trump-says-very-happy-with-progress-in-north-korea-talks/" />
<meta property="og:site_name" content="Voice of Asia Online" />
<meta property="article:tag" content="Kim Jong-Un" />
<meta property="article:tag" content="North Korea" />
<meta property="article:tag" content="US President Donald Trump" />
<meta property="article:section" content="Global" />
<meta property="article:published_time" content="2018-07-23T14:54:32+00:00" />
<meta property="article:modified_time" content="2018-07-24T09:15:29+00:00" />
<meta property="og:updated_time" content="2018-07-24T09:15:29+00:00" />
<meta property="og:image" content="http://voiceofasiaonline.com/wp-content/uploads/2018/07/kim.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content=" US President Donald Trump said Monday he was &#8220;very happy&#8221; with how talks were progressing with North Korea, as observers and"/>
<meta name="twitter:title" content="Trump says &#039;very happy&#039; with progress in North Korea talks - Voice of Asia Online"/>
<meta name="twitter:image" content="http://voiceofasiaonline.com/wp-content/uploads/2018/07/kim.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Comments Feed" href="http://voiceofasiaonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of Asia Online &raquo; iCal Feed" href="http://voiceofasiaonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Trump says &#8216;very happy&#8217; with progress in North Korea talks Comments Feed" href="http://voiceofasiaonline.com/news/global/trump-says-very-happy-with-progress-in-north-korea-talks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/voiceofasiaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/content/50/10958250/html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Droid Sans!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Droid Sans!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #!important; }

	.right-heading h3 { color: #!important; } 
	.footer-heading h3 { color: #!important; } 
	.right-widget li a{ color: #000000!important; }
	.right-widget li a:hover { color: #f57821!important; }
	.footer-widget li a { color: #!important; }
	.footer-widget li a:hover { color: #!important; }
	#crumbs, #crumbs a{ color: #!important; }
	#crumbs a:hover { color: #!important; }
	
	#mainMenu ul li a { color: #!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #000000!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #f57821!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #f57821!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tg_styles-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='my-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/carousel.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/iview.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/cycle.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/custom.js?ver=4.3.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasiaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasiaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://voiceofasiaonline.com/?p=34522' />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddb1b1; }
</style>
<link rel="stylesheet" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'fade',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#e4a225" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-34522 single-format-standard custom-background">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42185700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="all_content">


<div id="header">

	<div id="title_box">
		
	    <a href="http://voiceofasiaonline.com">
		    		    <img src="http://voiceofasiaonline.com/wp-content/uploads/VOA_Standard/VOA-logo-print-use1.jpg" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    <script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-voaonline-default" class="menu"><li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-423"><a href="http://voiceofasiaonline.com/">Home</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2943"><a href="http://voiceofasiaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://voiceofasiaonline.com/category/lifestyle/astro-guide/">Astro Guide</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://voiceofasiaonline.com/category/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://voiceofasiaonline.com/category/lifestyle/faith/">Faith</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://voiceofasiaonline.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894"><a href="http://voiceofasiaonline.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://voiceofasiaonline.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://voiceofasiaonline.com/category/lifestyle/young-life/">Young Life</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="http://voiceofasiaonline.com/category/community/">Community</a></li>
<li id="menu-item-681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681"><a href="http://voiceofasiaonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667"><a href="http://voiceofasiaonline.com/category/news/global/">Global</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://voiceofasiaonline.com/category/news/south-asia/">South Asia</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="http://voiceofasiaonline.com/category/news/local/">Local</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://voiceofasiaonline.com/category/news/national/">National</a></li>
	<li id="menu-item-27128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27128"><a href="http://voiceofasiaonline.com/news/issue-archives/">Issue Archives</a></li>
</ul>
</li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-713"><a href="http://voiceofasiaonline.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://voiceofasiaonline.com/category/columnists/health-columnists/">Health</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="http://voiceofasiaonline.com/category/columnists/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984"><a href="http://voiceofasiaonline.com/category/video/">Video</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://voiceofasiaonline.com/events-calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://voiceofasiaonline.com/category/events-calendar/houston-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://voiceofasiaonline.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16070"><a href="http://voiceofasiaonline.com/about-us/">About Us</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://voiceofasiaonline.com/contact-form/">Contact form</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="http://voiceofasiaonline.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://voiceofasiaonline.com/submit-news-and-pictures/">Submit News and Pictures</a></li>
</ul>
</li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-952"><a href="http://voiceofasiaonline.com/classifieds-main/">Classifieds &#8211; Main</a>
<ul class="sub-menu">
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="http://voiceofasiaonline.com/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-951"><a href="http://voiceofasiaonline.com/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950"><a href="http://voiceofasiaonline.com/book-classified/">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1045"><a href="http://voiceofasiaonline.com/advertise/">Advertise</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/7th-annual-greater-houston-rath-yatra-celebrated-at-char-dham-hindu-temple/" title="7th Annual Greater Houston Rath Yatra Celebrated at Char Dham Hindu Temple">7th Annual Greater Houston Rath Yatra Celebrated at Char Dham Hindu Temple</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/sant-nirankari-mission-nss-2018-held-at-humble-civic-center-on-june-29-20-and-july-1/" title="Sant Nirankari Mission (NSS) 2018 held at  Humble Civic Center on June 29, 20 and July 1">Sant Nirankari Mission (NSS) 2018 held at  Humble Civic Center on June 29, 20 and July 1</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/archaeologists-provide-update-on-historic-cemetery-found-at-fort-bend-isds-james-reese-career-and-technical-center-site/" title="Archaeologists provide update on historic cemetery found at Fort Bend ISD’s James Reese Career and Technical Center site">Archaeologists provide update on historic cemetery found at Fort Bend ISD’s James Reese Career and Technical Center site</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/city-earns-15000-rebuild-texas-fund-grant-2/" title="City Earns $15,000 Rebuild Texas Fund Grant">City Earns $15,000 Rebuild Texas Fund Grant</a>
	</li>

</ul>
<form class="search" method="get" action="http://voiceofasiaonline.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>

<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://voiceofasiaonline.com">Home</a> &raquo; <a href="http://voiceofasiaonline.com/category/news/">News</a> &raquo; <a href="http://voiceofasiaonline.com/category/news/global/">Global</a> &raquo; <span class="current">Trump says &#8216;very happy&#8217; with progress in North Korea talks</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>Trump says &#8216;very happy&#8217; with progress in North Korea talks</h1><span></span>	  
    </div>

    	
	   	

	   
	    	 
	    <div class="single_thumbnail" style="display: none;">
	 
	    
				
		        <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/kim-240x140.jpg" alt="Trump says &#8216;very happy&#8217; with progress in North Korea talks" title="Trump says &#8216;very happy&#8217; with progress in North Korea talks"/>
  
        
	    </div>
	   
	   	
	   
	      
       
    <div class="single_text">
	    <p><a href="http://voiceofasiaonline.com/wp-content/uploads/2018/07/kim.jpg"><img class=" wp-image-34523 alignleft" src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/kim.jpg" alt="kim" width="308" height="231" /></a></p>
<p>US President Donald Trump said Monday he was &#8220;very happy&#8221; with how talks were progressing with North Korea, as observers and the media highlight the lack of concrete results one month after his summit with Kim Jong Un.</p>
<p>&#8220;A Rocket has not been launched by North Korea in 9 months. Likewise, no Nuclear Tests. Japan is happy, all of Asia is happy,&#8221; Trump tweeted.</p>
<p>&#8220;But the Fake News is saying, without ever asking me (always anonymous sources), that I am angry because it is not going fast enough. Wrong, very happy!&#8221;</p>
<p>Trump appeared to be referring to an article in The Washington Post on Sunday that claimed the president was frustrated with the lack of immediate progress, despite his public statements claiming the talks were a success</p>
<p>The article cited unnamed White House aides, State Department officials and diplomats.</p>
<p>Trump hit out at the Post in a series of tweets on Monday, saying the paper, which is owned by Amazon boss Jeff Bezos had &#8220;gone crazy against&#8221; him.</p>
<p>&#8220;In my opinion the Washington Post is nothing more than an expensive (the paper loses a fortune) lobbyist for Amazon,&#8221; Trump said.</p>
<p>In a joint declaration after his historic summit with Trump on June 12 in Singapore, the North Korean leader &#8220;reaffirmed his commitment&#8221; to work towards the &#8220;denuclearization of the Korean Peninsula.&#8221;</p>
<p>But the actual details of the process, including how and when the North&#8217;s nuclear program is to be dismantled, have yet to be hammered out.</p>
<p>A month ago, the US administration insisted on the &#8220;urgency&#8221; of denuclearization, and said it would begin &#8220;very quickly.&#8221;</p>
<p>&#8220;We&#8217;re hopeful we can get it done&#8221; by 2020, before the end of Trump&#8217;s term, Secretary of State Mike Pompeo said at the time.</p>
<p>Pompeo has been charged with the challenge of putting meat on the bare bones of the Singapore commitment.</p>
<p>But 40 days and one apparently fruitless visit by Pompeo to Pyongyang later, the tone of the American side has clearly changed.</p>
<p>&#8220;We have no time limit,&#8221; Trump told reporters last week. &#8220;We have no speed limit.&#8221;</p>
<p>Asked about the change in tone, State Department spokeswoman Heather Nauert sought to reassure: &#8220;We have teams in place that are working very hard on this issue every day,&#8221; she said.</p>
<p>&#8220;We have said there&#8217;s a lot of work left to be done.&#8221;</p>
			
			    <p class="tags"> <a href="http://voiceofasiaonline.com/tag/kim-jong-un/" rel="tag">Kim Jong-Un</a> <a href="http://voiceofasiaonline.com/tag/north-korea/" rel="tag">North Korea</a> <a href="http://voiceofasiaonline.com/tag/us-president-donald-trump/" rel="tag">US President Donald Trump</a><br /> </p>
	        </div>
	
	<div class="clear"></div>
   
    	<div id="similar-post"> 

	    <div class="sim_post_header"><h3> More news </h3></div><ul>		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/national/trump-once-again-calls-for-end-to-mueller-probe/" title="Trump once again calls for end to Mueller probe" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/mull-100x70.jpg" alt="Trump once again calls for end to Mueller probe" title="Trump once again calls for end to Mueller probe"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/national/trump-once-again-calls-for-end-to-mueller-probe/" title="Trump once again calls for end to Mueller probe" >Trump once again calls for end to Mueller probe &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">23 July, 2018</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/national/" rel="category tag">National</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/national/trump-says-putin-summit-could-prove-long-term-success/" title="Trump says Putin summit could prove long-term &#8216;success&#8217;" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/trumpp-100x70.jpg" alt="Trump says Putin summit could prove long-term &#8216;success&#8217;" title="Trump says Putin summit could prove long-term &#8216;success&#8217;"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/national/trump-says-putin-summit-could-prove-long-term-success/" title="Trump says Putin summit could prove long-term &#8216;success&#8217;" >Trump says Putin summit could prove long-term &#8216;success&#8217; &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">18 July, 2018</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/national/" rel="category tag">National</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/global/russia-warns-against-trumps-alarming-plans-for-us-space-domination/" title="Russia warns against Trump&#8217;s &#8216;alarming&#8217; plans for US space domination" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/06/russia-100x70.jpg" alt="Russia warns against Trump&#8217;s &#8216;alarming&#8217; plans for US space domination" title="Russia warns against Trump&#8217;s &#8216;alarming&#8217; plans for US space domination"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/global/russia-warns-against-trumps-alarming-plans-for-us-space-domination/" title="Russia warns against Trump&#8217;s &#8216;alarming&#8217; plans for US space domination" >Russia warns against Trump&#8217;s &#8216;alarming&#8217; plans for US space domination &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">20 June, 2018</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/global/" rel="category tag">Global</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/national/the-question-marks-over-trumps-trade-policies/" title="The question marks over Trump&#8217;s trade policies" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/06/America-100x70.jpg" alt="The question marks over Trump&#8217;s trade policies" title="The question marks over Trump&#8217;s trade policies"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/national/the-question-marks-over-trumps-trade-policies/" title="The question marks over Trump&#8217;s trade policies" >The question marks over Trump&#8217;s trade policies &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">19 June, 2018</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/national/" rel="category tag">National</a></span>
	        </div>        
	   </li>
		
        </ul>        		
		
    </div>	 
		 
	
	<div class="clear"></div>

		
	<div id="comments">

<!-- You can start editing here. -->

	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/global/trump-says-very-happy-with-progress-in-north-korea-talks/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://voiceofasiaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
</div>

<div class="clear"></div>	
			 

</div>


<div id="sidebar-right">

		<div class="right-widget">		<div class="right-heading"><h3>Latest News and Stories</h3><span></span></div><div class="clear"></div>		<ul>
					<li>
				<a href="http://voiceofasiaonline.com/lifestyle/young-life/how-to-improve-childrens-attention-span/">How to Improve Children&#8217;s Attention Span</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/news/south-asia/indian-police-took-a-tea-break-instead-of-rushing-muslim-man-to-hospital-after-he-was-lynched-by-hindu-cow-vigilantes-who-accused-him-of-taking-animals-home-to-slaughter/">Indian police took a TEA BREAK instead of rushing Muslim man to hospital after he was lynched by Hindu cow vigilantes who accused him of taking animals home to slaughter</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/news/south-asia/fears-mount-in-pakistan-over-militarys-election-powers/">Fears mount in Pakistan over military&#8217;s election powers</a>
						</li>
				</ul>
		</div><div class="right-widget"><style type="text/css">
#oio-banner-2 { max-width: 250px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 120% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=39" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/July-20-gif.gif" width="250" height="300" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="250px"};})();
</script>
</div><div class="right-widget"><iframe width='250' height='200' src='//www.youtube.com/embed/ehXdshRcMiY?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Jennifer Garner's Collagen Smoothie | Delish</p>

</div><div class="right-widget"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 67.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=134" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2018/03/Guddi-Shah-Online-ad-updated-wHeadshot-1.jpg" width="300" height="202" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div><div class="right-widget"><style type="text/css">
#oio-banner-4 { max-width: 250px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 120% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=144" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2018/07/Nurses-Flyer-July-182.jpg" width="250" height="300" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="250px"};})();
</script>
</div><div class="right-widget"><div class="right-heading"><h3>Archives</h3><span></span></div><div class="clear"></div>		<ul>
	<li><a href='http://voiceofasiaonline.com/2018/07/'>July 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/06/'>June 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/05/'>May 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/04/'>April 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/03/'>March 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/02/'>February 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2018/01/'>January 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/12/'>December 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/09/'>September 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/06/'>June 2015</a></li>
		</ul>
</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">
<br />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>	
    
<div id="sidebar-footer">
 
 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  All right reserved  - 
	  <a href="http://voiceofasiaonline.com" title="Voice of Asia Online">Voice of Asia Online </a>
	  <a href="http://grenix.in" target="_blank"> by Grenix</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/@VoAHouston"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/VoiceofAsiaNews"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
        <a href="https://www.linkedin.com/in/voiceofasianewsgroup "><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/linkedin.png" alt="Linkedin subscribe" title="Linkedin subscribe" class="tip" /></a>
    
		
		
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>


<img id="oio-pixel" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=39|134|144|0" alt="" />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>

</body>
</html>



		
				