

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>Makar Sankranti and Lohri celebration at Arya Samaj - Voice of Asia Online</title>

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online RSS Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Voice of Asia Online Atom Feed" href="http://voiceofasiaonline.com/feed/atom/" />
<link rel="pingback" href="http://voiceofasiaonline.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasiaonline.com/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Makar Sankranti and Lohri celebration at Arya Samaj - Voice of Asia Online" />
<meta property="og:description" content="DAV Sanskriti School of Arya Samaj Greater Houston celebrated last Sunday the event known as Makar Sankranti, Lohri, Pongal, Bihu, etc. in different" />
<meta property="og:url" content="http://voiceofasiaonline.com/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/" />
<meta property="og:site_name" content="Voice of Asia Online" />
<meta property="article:tag" content="Arya Samaj" />
<meta property="article:tag" content="Arya Samaj Greater Houston" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-01-18T15:01:40+00:00" />
<meta property="article:modified_time" content="2018-01-18T15:01:49+00:00" />
<meta property="og:updated_time" content="2018-01-18T15:01:49+00:00" />
<meta property="og:image" content="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya-Samaj_DAV-children-and-parents-bhangra-e1516309163971.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="DAV Sanskriti School of Arya Samaj Greater Houston celebrated last Sunday the event known as Makar Sankranti, Lohri, Pongal, Bihu, etc. in different"/>
<meta name="twitter:title" content="Makar Sankranti and Lohri celebration at Arya Samaj - Voice of Asia Online"/>
<meta name="twitter:image" content="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya-Samaj_DAV-children-and-parents-bhangra-e1516309163971.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Comments Feed" href="http://voiceofasiaonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of Asia Online &raquo; iCal Feed" href="http://voiceofasiaonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Makar Sankranti and Lohri celebration at Arya Samaj Comments Feed" href="http://voiceofasiaonline.com/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/voiceofasiaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/content/50/10958250/html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Droid Sans!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Droid Sans!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #!important; }

	.right-heading h3 { color: #!important; } 
	.footer-heading h3 { color: #!important; } 
	.right-widget li a{ color: #000000!important; }
	.right-widget li a:hover { color: #f57821!important; }
	.footer-widget li a { color: #!important; }
	.footer-widget li a:hover { color: #!important; }
	#crumbs, #crumbs a{ color: #!important; }
	#crumbs a:hover { color: #!important; }
	
	#mainMenu ul li a { color: #!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #000000!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #f57821!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #f57821!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tg_styles-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='my-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/style.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/carousel.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/iview.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/responsive.css?ver=4.3.15' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/cycle.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/custom.js?ver=4.3.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasiaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasiaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://voiceofasiaonline.com/?p=29528' />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddb1b1; }
</style>
<link rel="stylesheet" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'fade',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#e4a225" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-29528 single-format-standard custom-background">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42185700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="all_content">


<div id="header">

	<div id="title_box">
		
	    <a href="http://voiceofasiaonline.com">
		    		    <img src="http://voiceofasiaonline.com/wp-content/uploads/VOA_Standard/VOA-logo-print-use1.jpg" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    <script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-voaonline-default" class="menu"><li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-423"><a href="http://voiceofasiaonline.com/">Home</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2943"><a href="http://voiceofasiaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://voiceofasiaonline.com/category/lifestyle/astro-guide/">Astro Guide</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://voiceofasiaonline.com/category/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://voiceofasiaonline.com/category/lifestyle/faith/">Faith</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://voiceofasiaonline.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894"><a href="http://voiceofasiaonline.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://voiceofasiaonline.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://voiceofasiaonline.com/category/lifestyle/young-life/">Young Life</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-472"><a href="http://voiceofasiaonline.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25289"><a href="http://voiceofasiaonline.com/hurricane-harvey-relief/">Hurricane Harvey Relief</a></li>
	<li id="menu-item-25814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25814"><a href="http://voiceofasiaonline.com/hurricane-harvey-relief/special-offer/">Special Offer</a></li>
</ul>
</li>
<li id="menu-item-681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681"><a href="http://voiceofasiaonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://voiceofasiaonline.com/category/news/global/">Global</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://voiceofasiaonline.com/category/news/south-asia/">South Asia</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="http://voiceofasiaonline.com/category/news/local/">Local</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://voiceofasiaonline.com/category/news/national/">National</a></li>
	<li id="menu-item-27128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27128"><a href="http://voiceofasiaonline.com/news/issue-archives/">Issue Archives</a></li>
</ul>
</li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-713"><a href="http://voiceofasiaonline.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://voiceofasiaonline.com/category/columnists/health-columnists/">Health</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="http://voiceofasiaonline.com/category/columnists/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-984"><a href="http://voiceofasiaonline.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://voiceofasiaonline.com/video/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://voiceofasiaonline.com/events-calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://voiceofasiaonline.com/category/events-calendar/houston-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://voiceofasiaonline.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16070"><a href="http://voiceofasiaonline.com/about-us/">About Us</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://voiceofasiaonline.com/contact-form/">Contact form</a></li>
	<li id="menu-item-19054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19054"><a href="http://voiceofasiaonline.com/contact-2/distribution/">Distribution</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="http://voiceofasiaonline.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://voiceofasiaonline.com/submit-news-and-pictures/">Submit News and Pictures</a></li>
</ul>
</li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-952"><a href="http://voiceofasiaonline.com/classifieds-main/">Classifieds &#8211; Main</a>
<ul class="sub-menu">
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="http://voiceofasiaonline.com/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-951"><a href="http://voiceofasiaonline.com/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950"><a href="http://voiceofasiaonline.com/book-classified/">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1045"><a href="http://voiceofasiaonline.com/advertise/">Advertise</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/hmm-celebrates-makar-sankranti-2018/" title="Houston Indians celebrate Makar Sankranti, Lohri">Houston Indians celebrate Makar Sankranti, Lohri</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/" title="Makar Sankranti and Lohri celebration at Arya Samaj">Makar Sankranti and Lohri celebration at Arya Samaj</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/indian-americans-at-the-2018-houston-marathon/" title="Indian Americans at the 2018 Houston Marathon">Indian Americans at the 2018 Houston Marathon</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/city-to-hold-sixth-annual-clean-up-day-friday-jan-19-non-emergency-offices-will-be-closed-for-the-initiative-2/" title="City to hold Sixth Annual “Clean Up Day” Friday, Jan. 19; Non-emergency offices  will be closed for the initiative">City to hold Sixth Annual “Clean Up Day” Friday, Jan. 19; Non-emergency offices  will be closed for the initiative</a>
	</li>

</ul>
<form class="search" method="get" action="http://voiceofasiaonline.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>

<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://voiceofasiaonline.com">Home</a> &raquo; <a href="http://voiceofasiaonline.com/category/community/">Community</a> &raquo; <span class="current">Makar Sankranti and Lohri celebration at Arya Samaj</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>Makar Sankranti and Lohri celebration at Arya Samaj</h1><span></span>	  
    </div>

    	
	   	

	   
	    	 
	    <div class="single_thumbnail" style="display: none;">
	 
	    
				
		        <img src="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya-Samaj_DAV-children-and-parents-bhangra-e1516309163971-240x140.jpg" alt="Makar Sankranti and Lohri celebration at Arya Samaj" title="Makar Sankranti and Lohri celebration at Arya Samaj"/>
  
        
	    </div>
	   
	   	
	   
	      
       
    <div class="single_text">
	    <div id="attachment_29529" style="width: 360px" class="wp-caption alignleft"><a href="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya-Samaj_DAV-children-and-parents-bhangra-e1516309163971.jpg"><img class="size-full wp-image-29529" src="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya-Samaj_DAV-children-and-parents-bhangra-e1516309163971.jpg" alt="Parents and children doing the bhangra dance during the celebrations" width="350" height="263" /></a><p class="wp-caption-text">Parents and children doing the bhangra dance during the celebrations</p></div>
<p>DAV Sanskriti School of Arya Samaj Greater Houston celebrated last Sunday the event known as Makar Sankranti, Lohri, Pongal, Bihu, etc. in different parts of India reflecting its colorful diversity. Acharyaji spoke at length about its significance that is sun’s reversal from its southern journey to back to northward. In plain terms, that translates into winter becoming less harsh and paving the path for spring. Indeed, the Sunday weather attested to that by plenty of sunshine without the cold wind that had become common in the last few days.<br />
Sanskriti School kids had a direct learning of both theory and practice behind the science, art and festivities of the event. This event has a fixed date because of sun’s movement whereas the other Indian festivals follow moon’s movements. The Sanskriti School teachers, parents and kids were told that the classical Indian calendar is the most scientific, taking into account lunar months synchronizing with the solar year. The Vedic concept of 12 months in a year was adopted by the western calendar that earlier had 10 months in a year – March to December – the term December referred to the 10th month, Dasham in Sanskrit.<br />
One fire pit was made active, a replica of the ancient practice of Havan. There were heaps of peanut, revris, etc. for the children to offer into both the fires – the one in the fire pit and the other in their belly. This reflected the farmers’ gaiety and festivity on seeing their crops maturing at this time of the year. Soon began the sound of dhol that increased the decibel level as well as the festive spirit. The open area converted into a makeshift stage and the people began dancing. The children were treated to Bhangra, Gidda, etc. Their special delight was the Bhangra master Arjun Barua who came in the attire that is seen in photos only. Many kids went to touch him and his clothes to get the real feel of it.</p>
<div id="attachment_29530" style="width: 235px" class="wp-caption alignleft"><a href="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya_Samaj_Kite-making-at-DAVSS-e1516309207460.jpg"><img class="size-full wp-image-29530" src="http://voiceofasiaonline.com/wp-content/uploads/2018/01/COMM_Arya_Samaj_Kite-making-at-DAVSS-e1516309207460.jpg" alt="Kite making at DAVSS" width="225" height="300" /></a><p class="wp-caption-text">Kite making at DAVSS</p></div>
<p>Nearby were the kite flying kids. If someone didn’t bring a kite then there was an expert supplying the necessary raw material and guiding to make a kite. Imagine a kid’s delight to fly a kite made by him some minutes ago. As usual, the food was attractive with Makki ki Roti, Sarson ka Saag, etc. The food committee had been quite liberal in arranging foods but the number of people (around 500+) enjoying the event far exceeded anybody’s expectations that they went into jittery. Not to be outsmarted, they went into war like emergency drill and ensured that everybody’s belly fire met its expectations as the fire pit did. One seasoned Punjabi remarked, “I had never seen such a lively and vibrant Lohri in my so many years in Punjab”. That befits the humble thanks to all the volunteers of Sanskriti School and Arya Samaj.<br />
Sanskriti School noted a number of new enrollments for the spring term and were forced to keep it open for another Sunday, the 21st January. They can be reached at 832-874-3376. Not to be left behind, DAV Montessori School (the regular elementary school at Arya Samaj) announced its open days during the week of January 16.</p>
			
			    <p class="tags"> <a href="http://voiceofasiaonline.com/tag/arya-samaj/" rel="tag">Arya Samaj</a> <a href="http://voiceofasiaonline.com/tag/arya-samaj-greater-houston/" rel="tag">Arya Samaj Greater Houston</a><br /> </p>
	        </div>
	
	<div class="clear"></div>
   
    	<div id="similar-post"> 

	    <div class="sim_post_header"><h3> More news </h3></div><ul>		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/community/asgh-and-indian-consulate-in-houston-initiate-childrens-awareness-project-on-sardar-vallabhbhai-patel/" title="ASGH and Indian Consulate in Houston initiate children’s awareness project on Sardar Vallabhbhai Patel" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/COMM_Arya-samaj-Winners_group-e1512075956505-100x70.jpg" alt="ASGH and Indian Consulate in Houston initiate children’s awareness project on Sardar Vallabhbhai Patel" title="ASGH and Indian Consulate in Houston initiate children’s awareness project on Sardar Vallabhbhai Patel"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/community/asgh-and-indian-consulate-in-houston-initiate-childrens-awareness-project-on-sardar-vallabhbhai-patel/" title="ASGH and Indian Consulate in Houston initiate children’s awareness project on Sardar Vallabhbhai Patel" >ASGH and Indian Consulate in Houston initiate children’s awareness project on Sardar Vallabhbhai Patel &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">30 November, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/community/" rel="category tag">Community</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/lifestyle/culture/the-essence-of-diwali-light-listen-learn-care-2/" title="The Essence of Diwali :  Light, Listen, Learn, Care" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/10/COLUMN_Banerjee-e1508433005448-100x70.jpg" alt="The Essence of Diwali :  Light, Listen, Learn, Care" title="The Essence of Diwali :  Light, Listen, Learn, Care"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/lifestyle/culture/the-essence-of-diwali-light-listen-learn-care-2/" title="The Essence of Diwali :  Light, Listen, Learn, Care" >The Essence of Diwali :  Light, Listen, Learn, Care &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">26 October, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/lifestyle/culture/" rel="category tag">Culture</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/community/arya-samaj-houston-for-hurricane-affected-residents/" title="Arya Samaj Houston for hurricane affected residents" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/09/COMM_Arya-Samaj-HArvey-relief-e1505412485556-100x70.jpg" alt="Arya Samaj Houston for hurricane affected residents" title="Arya Samaj Houston for hurricane affected residents"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/community/arya-samaj-houston-for-hurricane-affected-residents/" title="Arya Samaj Houston for hurricane affected residents" >Arya Samaj Houston for hurricane affected residents &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">14 September, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/community/" rel="category tag">Community</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/community/from-a-non-universal-religion-to-the-universal-dharma-celebrating-26-years-of-arya-samaj-greater-houston/" title="From A Non-Universal Religion to the Universal Dharma &#8211; Celebrating 26 Years of Arya Samaj Greater Houston" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/04/COMM_Arya-Samaj_Stapan-Diwas_children-100x70.jpg" alt="From A Non-Universal Religion to the Universal Dharma &#8211; Celebrating 26 Years of Arya Samaj Greater Houston" title="From A Non-Universal Religion to the Universal Dharma &#8211; Celebrating 26 Years of Arya Samaj Greater Houston"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/community/from-a-non-universal-religion-to-the-universal-dharma-celebrating-26-years-of-arya-samaj-greater-houston/" title="From A Non-Universal Religion to the Universal Dharma &#8211; Celebrating 26 Years of Arya Samaj Greater Houston" >From A Non-Universal Religion to the Universal Dharma &#8211; Celebrating 26 Years of Arya Samaj Greater Houston &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">13 April, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/community/" rel="category tag">Community</a></span>
	        </div>        
	   </li>
		
        </ul>        		
		
    </div>	 
		 
	
	<div class="clear"></div>

		
	<div id="comments">

<!-- You can start editing here. -->

	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://voiceofasiaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
</div>

<div class="clear"></div>	
			 

</div>


<div id="sidebar-right">

		<div class="right-widget">		<div class="right-heading"><h3>Latest News and Stories</h3><span></span></div><div class="clear"></div>		<ul>
					<li>
				<a href="http://voiceofasiaonline.com/community/execution-date-set-for-first-indian-origin-death-row-prisoner-in-us/">Execution date set for first Indian-origin death-row prisoner in US</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/featured/hmm-celebrates-makar-sankranti-2018/">Houston Indians celebrate Makar Sankranti, Lohri</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/featured/makar-sankranti-and-lohri-celebration-at-arya-samaj/">Makar Sankranti and Lohri celebration at Arya Samaj</a>
						</li>
				</ul>
		</div><div class="right-widget"><style type="text/css">
#oio-banner-2 { max-width: 250px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 120% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=39" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2018/01/Jan-19-2018-gif.gif" width="250" height="300" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="250px"};})();
</script>
</div><div class="right-widget"><iframe width='250' height='200' src='//www.youtube.com/embed/jZUgGPwz1Kk?autoplay=1&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Voice of Asia Promo Video </p>

</div><div class="right-widget"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 67.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=126" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/HCC_Spring2018_300x250_GRAD_3.jpg" width="300" height="202" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div><div class="right-widget"></div><div class="right-widget"><div class="right-heading"><h3>Archives</h3><span></span></div><div class="clear"></div>		<ul>
	<li><a href='http://voiceofasiaonline.com/2018/01/'>January 2018</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/12/'>December 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/09/'>September 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/12/'>December 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/09/'>September 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/08/'>August 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/06/'>June 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/05/'>May 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2002/02/'>February 2002</a></li>
		</ul>
</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">
<br />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>	
    
<div id="sidebar-footer">
 
 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  All right reserved  - 
	  <a href="http://voiceofasiaonline.com" title="Voice of Asia Online">Voice of Asia Online </a>
	  <a href="http://grenix.in" target="_blank"> by Grenix</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/@VoAHouston"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/VoiceofAsiaNews"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
        <a href="https://www.linkedin.com/in/voiceofasianewsgroup "><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/linkedin.png" alt="Linkedin subscribe" title="Linkedin subscribe" class="tip" /></a>
    
		
		
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>


<img id="oio-pixel" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=39|126|0" alt="" />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>

</body>
</html>



		
				