

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>Ex-Trump aide Flynn pleads guilty to lying about Russia links - Voice of Asia Online</title>

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online RSS Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Voice of Asia Online Atom Feed" href="http://voiceofasiaonline.com/feed/atom/" />
<link rel="pingback" href="http://voiceofasiaonline.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Droid Sans" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasiaonline.com/featured/ex-trump-aide-flynn-pleads-guilty-to-lying-about-russia-links/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Trump aide Flynn pleads guilty to lying about Russia links - Voice of Asia Online" />
<meta property="og:description" content="Donald Trump&#8217;s former top advisor Michael Flynn pleaded guilty Friday to lying to the FBI over his contacts with Russia, in" />
<meta property="og:url" content="http://voiceofasiaonline.com/featured/ex-trump-aide-flynn-pleads-guilty-to-lying-about-russia-links/" />
<meta property="og:site_name" content="Voice of Asia Online" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Michael Flynn" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-12-01T16:22:51+00:00" />
<meta property="og:image" content="http://voiceofasiaonline.com/wp-content/uploads/2017/12/flynn.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content=" Donald Trump&#8217;s former top advisor Michael Flynn pleaded guilty Friday to lying to the FBI over his contacts with Russia, in"/>
<meta name="twitter:title" content="Ex-Trump aide Flynn pleads guilty to lying about Russia links - Voice of Asia Online"/>
<meta name="twitter:image" content="http://voiceofasiaonline.com/wp-content/uploads/2017/12/flynn.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Feed" href="http://voiceofasiaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Comments Feed" href="http://voiceofasiaonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of Asia Online &raquo; iCal Feed" href="http://voiceofasiaonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia Online &raquo; Ex-Trump aide Flynn pleads guilty to lying about Russia links Comments Feed" href="http://voiceofasiaonline.com/featured/ex-trump-aide-flynn-pleads-guilty-to-lying-about-russia-links/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/voiceofasiaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/content/50/10958250/html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Droid Sans!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Droid Sans!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #!important; }

	.right-heading h3 { color: #!important; } 
	.footer-heading h3 { color: #!important; } 
	.right-widget li a{ color: #000000!important; }
	.right-widget li a:hover { color: #f57821!important; }
	.footer-widget li a { color: #!important; }
	.footer-widget li a:hover { color: #!important; }
	#crumbs, #crumbs a{ color: #!important; }
	#crumbs a:hover { color: #!important; }
	
	#mainMenu ul li a { color: #!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #000000!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #f57821!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #f57821!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tg_styles-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/css/tg_styles.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='style_colorbox-css'  href='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/colorbox.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasiaonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='my-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/style.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/carousel.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/iview.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://voiceofasiaonline.com/wp-content/themes/AllNews/css/responsive.css?ver=4.3.14' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/colorbox/jquery.colorbox-min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/plugins/1000grad-epaper/js/colorbox-epaper.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/cycle.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-content/themes/AllNews/js/custom.js?ver=4.3.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasiaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasiaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://voiceofasiaonline.com/?p=28171' />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddb1b1; }
</style>
<link rel="stylesheet" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'fade',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#e4a225" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://voiceofasiaonline.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-28171 single-format-standard custom-background">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42185700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="all_content">


<div id="header">

	<div id="title_box">
		
	    <a href="http://voiceofasiaonline.com">
		    		    <img src="http://voiceofasiaonline.com/wp-content/uploads/VOA_Standard/VOA-logo-print-use1.jpg" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    <script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-voaonline-default" class="menu"><li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-423"><a href="http://voiceofasiaonline.com/">Home</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2943"><a href="http://voiceofasiaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://voiceofasiaonline.com/category/lifestyle/astro-guide/">Astro Guide</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://voiceofasiaonline.com/category/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://voiceofasiaonline.com/category/lifestyle/faith/">Faith</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://voiceofasiaonline.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894"><a href="http://voiceofasiaonline.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://voiceofasiaonline.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://voiceofasiaonline.com/category/lifestyle/young-life/">Young Life</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472"><a href="http://voiceofasiaonline.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25289"><a href="http://voiceofasiaonline.com/hurricane-harvey-relief/">Hurricane Harvey Relief</a></li>
	<li id="menu-item-25814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25814"><a href="http://voiceofasiaonline.com/hurricane-harvey-relief/special-offer/">Special Offer</a></li>
</ul>
</li>
<li id="menu-item-681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681"><a href="http://voiceofasiaonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://voiceofasiaonline.com/category/news/global/">Global</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://voiceofasiaonline.com/category/news/south-asia/">South Asia</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="http://voiceofasiaonline.com/category/news/local/">Local</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-669"><a href="http://voiceofasiaonline.com/category/news/national/">National</a></li>
	<li id="menu-item-27128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27128"><a href="http://voiceofasiaonline.com/news/issue-archives/">Issue Archives</a></li>
</ul>
</li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-713"><a href="http://voiceofasiaonline.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-896"><a href="http://voiceofasiaonline.com/category/columnists/health-columnists/">Health</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="http://voiceofasiaonline.com/category/columnists/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-984"><a href="http://voiceofasiaonline.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://voiceofasiaonline.com/video/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://voiceofasiaonline.com/events-calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916"><a href="http://voiceofasiaonline.com/category/events-calendar/houston-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://voiceofasiaonline.com/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16070"><a href="http://voiceofasiaonline.com/about-us/">About Us</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://voiceofasiaonline.com/contact-form/">Contact form</a></li>
	<li id="menu-item-19054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19054"><a href="http://voiceofasiaonline.com/contact-2/distribution/">Distribution</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="http://voiceofasiaonline.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://voiceofasiaonline.com/submit-news-and-pictures/">Submit News and Pictures</a></li>
</ul>
</li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-952"><a href="http://voiceofasiaonline.com/classifieds-main/">Classifieds &#8211; Main</a>
<ul class="sub-menu">
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="http://voiceofasiaonline.com/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-951"><a href="http://voiceofasiaonline.com/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950"><a href="http://voiceofasiaonline.com/book-classified/">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1045"><a href="http://voiceofasiaonline.com/advertise/">Advertise</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/pope-calls-refugees-rohingya-after-emotional-meeting-in-dhaka/" title="Pope calls refugees &#8216;Rohingya&#8217; after emotional meeting in Dhaka">Pope calls refugees &#8216;Rohingya&#8217; after emotional meeting in Dhaka</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/us-allies-push-for-un-meeting-on-north-korea-rights-abuses/" title="US, allies push for UN meeting on North Korea rights abuses">US, allies push for UN meeting on North Korea rights abuses</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/ex-trump-aide-flynn-pleads-guilty-to-lying-about-russia-links/" title="Ex-Trump aide Flynn pleads guilty to lying about Russia links">Ex-Trump aide Flynn pleads guilty to lying about Russia links</a>
	</li>
	<li class="news-item">
	<a href="http://voiceofasiaonline.com/featured/indias-68th-constitution-day-celebrated-at-indian-consulate-in-houston/" title="India’s 68th Constitution Day celebrated at Indian Consulate in Houston">India’s 68th Constitution Day celebrated at Indian Consulate in Houston</a>
	</li>

</ul>
<form class="search" method="get" action="http://voiceofasiaonline.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>

<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://voiceofasiaonline.com">Home</a> &raquo; <a href="http://voiceofasiaonline.com/category/featured/">Featured</a> &raquo; <span class="current">Ex-Trump aide Flynn pleads guilty to lying about Russia links</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>Ex-Trump aide Flynn pleads guilty to lying about Russia links</h1><span></span>	  
    </div>

    	
	   	

	   
	    	 
	    <div class="single_thumbnail" style="display: none;">
	 
	    
				
		        <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/12/flynn-240x140.jpg" alt="Ex-Trump aide Flynn pleads guilty to lying about Russia links" title="Ex-Trump aide Flynn pleads guilty to lying about Russia links"/>
  
        
	    </div>
	   
	   	
	   
	      
       
    <div class="single_text">
	    <p><a href="http://voiceofasiaonline.com/wp-content/uploads/2017/12/flynn.jpg"><img class="alignleft  wp-image-28172" src="http://voiceofasiaonline.com/wp-content/uploads/2017/12/flynn.jpg" alt="flynn" width="389" height="258" /></a></p>
<p>Donald Trump&#8217;s former top advisor Michael Flynn pleaded guilty Friday to lying to the FBI over his contacts with Russia, in a dramatic escalation of the probe into possible collusion between the president&#8217;s campaign team and Moscow.</p>
<p>The 58-year-old Flynn &#8212; a retired three-star Army general &#8212; is the most senior figure indicted in special prosecutor Robert Mueller&#8217;s sprawling investigation into Russian interference in last year&#8217;s election.</p>
<p>Flynn&#8217;s admission that he had secret discussions in December 2016 with Russian ambassador Sergey Kislyak &#8212; with direction from top officials in Trump&#8217;s presidential transition team &#8212; set Washington abuzz with speculation as to who in the Republican leader&#8217;s inner circle might next be in Mueller&#8217;s sights.</p>
<p>His guilty plea, on one charge of making false statements to investigators, came with a pledge to cooperate with Mueller, whose focus goes beyond possible collusion with Russia to shady business dealings and whether Trump himself tried to thwart the investigation.</p>
<p>The White House rejected the idea that Flynn could implicate Trump for collusion, as ABC News reported that Flynn would testify that Trump ordered him to reach out to Moscow &#8212; news that sent Wall Street shares tumbling.</p>
<p>&#8220;I recognize that the actions I acknowledged in court today were wrong,&#8221; Flynn said in a statement.</p>
<p>&#8220;My guilty plea and agreement to cooperate with the special counsel&#8217;s office reflect a decision I made in the best interests of my family and of our country. I accept full responsibility for my actions.&#8221;</p>
<p>The charge normally carries up to five years in prison, but under the terms of the plea deal, Mueller says he has recommended a lighter sentence of only up to six months in jail, court filings show.</p>
<p>&#8211; Flynn lied over Russia contacts &#8211;</p>
<p>Flynn admitted he lied to FBI investigators about his private discussions at the end of December 2016 with Kislyak about US sanctions imposed on Moscow by the administration of then president Barack Obama.</p>
<p>At the time, Flynn was a campaign and transition advisor with no official US government role, but he was clearly a top candidate to become Trump&#8217;s White House national security advisor.</p>
<p>Flynn eventually was given that post, but was forced to resign in February, just weeks after the president took office, due to public concerns over his contacts with Russia.</p>
<p>According to court documents released by prosecutors, on December 28 last year, Flynn asked Kislyak to moderate Russia&#8217;s response to new sanctions and the expulsion of 35 Russian diplomats, announced by Obama in retaliation for Moscow&#8217;s interference in the 2016 election.</p>
<p>The documents say he took that action based on discussions with &#8220;a senior official of the Presidential Transition Team.&#8221;</p>
<p>After the December 29 announcement, the Obama administration was openly puzzled by Moscow&#8217;s decision not to retaliate, and began investigating possible interference by Flynn and the Trump campaign.</p>
<p>At the time, Trump tweeted: &#8220;Great move on delay (by V. Putin) &#8211; I always knew he was very smart!&#8221;</p>
<p>A week earlier, under the instruction of &#8220;a very senior member&#8221; of the transition team, Flynn also secretly asked Kislyak to defeat or delay a looming UN Security Council resolution to condemn Israel&#8217;s settlements in Palestinian territory, according to court filings.</p>
<p>The Obama administration, in a rare step that shocked its Middle East ally, planned to abstain on the motion rather than veto it as had been done in the past, a stance Trump was opposed to.</p>
<p>While the two interactions do not clearly suggest collusion, they raise questions about the Trump team&#8217;s dealings with Moscow before taking office &#8212; and whether they actively worked to undermine Obama&#8217;s policies.</p>
<p>The White House, which has long denied any wrongdoing in relation to Moscow, said Flynn&#8217;s admitted lies about those meetings &#8220;mirror the false statements to White House officials which resulted in his resignation.&#8221;</p>
<p>&#8220;Nothing about the guilty plea or the charge implicates anyone other than Mr. Flynn,&#8221; said White House attorney Ty Cobb.</p>
<p>&#8211; Trump still denies Russian interference &#8211;</p>
<p>Since the first allegations of Russian interference last year, and despite reports from top US intelligence officials concluding it happened, Trump has dismissed the notion as &#8220;fake news&#8221; and an excuse for Democratic rival Hillary Clinton&#8217;s loss at the polls.</p>
<p>&#8220;Since the first day I took office, all you hear is the phony Democrat excuse for losing the election, Russia, Russia, Russia,&#8221; he tweeted last week.</p>
<p>But Friday&#8217;s news made clear that Trump&#8217;s inner circle, including family members like son-in-law Jared Kushner, could come under the microscope.</p>
<p>For Trump, the focus is on whether he has tried to stifle the investigation, including by firing FBI chief James Comey in May, which could draw obstruction of justice charges, the same charges that forced president Richard Nixon from office in 1974.</p>
<p>&#8220;This is one more example of the extent of ties between senior officials involved in the Trump efforts and the Russians,&#8221; said Democratic Senator Mark Warner.</p>
<p>&#8220;The one individual that still seems to deny that this is a major issue is Donald Trump. And I just kind of wonder why,&#8221; he told CNN.</p>
<p>&#8211; Fourth person charged by Mueller &#8211;</p>
<p>Three others have been charged in the Mueller probe.</p>
<p>In October, Paul Manafort, Trump&#8217;s one-time campaign chairman, and Manafort&#8217;s deputy Rick Gates were arrested on money laundering and tax-related charges in relation to their work for Moscow-backed Ukrainian leader Viktor Yanukovych.</p>
<p>The same day, George Papadopoulos, a Trump campaign foreign policy advisor who had sought to arrange a pre-election meeting between Trump and Russian President Vladimir Putin, pleaded guilty to a charge of lying to investigators in a deal that made clear he too was cooperating in their probe.</p>
			
			    <p class="tags"> <a href="http://voiceofasiaonline.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://voiceofasiaonline.com/tag/michael-flynn/" rel="tag">Michael Flynn</a><br /> </p>
	        </div>
	
	<div class="clear"></div>
   
    	<div id="similar-post"> 

	    <div class="sim_post_header"><h3> More news </h3></div><ul>		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/global/euro-sinks-in-asia-as-germany-is-gripped-by-uncertainty/" title="Euro sinks in Asia as Germany is gripped by uncertainty" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/german-100x70.jpg" alt="Euro sinks in Asia as Germany is gripped by uncertainty" title="Euro sinks in Asia as Germany is gripped by uncertainty"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/global/euro-sinks-in-asia-as-germany-is-gripped-by-uncertainty/" title="Euro sinks in Asia as Germany is gripped by uncertainty" >Euro sinks in Asia as Germany is gripped by uncertainty &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">20 November, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/global/" rel="category tag">Global</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/national/hollywoods-metoo-wave-engulfs-washington/" title="Hollywood&#8217;s #MeToo wave engulfs Washington" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/senate-100x70.jpg" alt="Hollywood&#8217;s #MeToo wave engulfs Washington" title="Hollywood&#8217;s #MeToo wave engulfs Washington"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/national/hollywoods-metoo-wave-engulfs-washington/" title="Hollywood&#8217;s #MeToo wave engulfs Washington" >Hollywood&#8217;s #MeToo wave engulfs Washington &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">17 November, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/national/" rel="category tag">National</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/global/north-korea-says-trump-deserves-to-die-for-insulting-kim-jong-un-days-after-the-president-mocked-him-for-being-short-and-fat/" title="North Korea says Trump deserves to DIE for insulting Kim Jong-un, days after the President mocked him for being &#8216;short and fat&#8217;" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/trump5-100x70.jpg" alt="North Korea says Trump deserves to DIE for insulting Kim Jong-un, days after the President mocked him for being &#8216;short and fat&#8217;" title="North Korea says Trump deserves to DIE for insulting Kim Jong-un, days after the President mocked him for being &#8216;short and fat&#8217;"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/global/north-korea-says-trump-deserves-to-die-for-insulting-kim-jong-un-days-after-the-president-mocked-him-for-being-short-and-fat/" title="North Korea says Trump deserves to DIE for insulting Kim Jong-un, days after the President mocked him for being &#8216;short and fat&#8217;" >North Korea says Trump deserves to DIE for insulting Kim Jong-un, days after the President mocked him for being &#8216;short and fat&#8217; &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">15 November, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/global/" rel="category tag">Global</a></span>
	        </div>        
	   </li>
		
        		
		<li class="similar_posts">
		
		    	 
            	
            <a href="http://voiceofasiaonline.com/news/global/trump-and-putin-share-brief-handshake-in-vietnam/" title="Trump and Putin share brief handshake in Vietnam" >
			            <img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/donal-100x70.jpg" alt="Trump and Putin share brief handshake in Vietnam" title="Trump and Putin share brief handshake in Vietnam"/>		
            </a>
            	
		
			<h1><a href="http://voiceofasiaonline.com/news/global/trump-and-putin-share-brief-handshake-in-vietnam/" title="Trump and Putin share brief handshake in Vietnam" >Trump and Putin share brief handshake in Vietnam &raquo;</a></h1>
            <div class="post_meta_line">
		        <span class="post_time">10 November, 2017</span> //
		        <span class="post_category"><a href="http://voiceofasiaonline.com/category/news/global/" rel="category tag">Global</a></span>
	        </div>        
	   </li>
		
        </ul>        		
		
    </div>	 
		 
	
	<div class="clear"></div>

		
	<div id="comments">

<!-- You can start editing here. -->

	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/ex-trump-aide-flynn-pleads-guilty-to-lying-about-russia-links/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://voiceofasiaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			
</div>

<div class="clear"></div>	
			 

</div>


<div id="sidebar-right">

		<div class="right-widget">		<div class="right-heading"><h3>Latest News and Stories</h3><span></span></div><div class="clear"></div>		<ul>
					<li>
				<a href="http://voiceofasiaonline.com/featured/pope-calls-refugees-rohingya-after-emotional-meeting-in-dhaka/">Pope calls refugees &#8216;Rohingya&#8217; after emotional meeting in Dhaka</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/news/south-asia/nine-dead-as-taliban-gunmen-storm-pakistan-school-officials/">Nine dead as Taliban gunmen storm Pakistan school: officials</a>
						</li>
					<li>
				<a href="http://voiceofasiaonline.com/featured/us-allies-push-for-un-meeting-on-north-korea-rights-abuses/">US, allies push for UN meeting on North Korea rights abuses</a>
						</li>
				</ul>
		</div><div class="right-widget"><style type="text/css">
#oio-banner-2 { max-width: 250px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 120% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=39" title=""><img src="http://voiceofasiaonline.com/wp-content/uploads/2017/11/Voice-of-Asia-Dec-1-gif.gif" width="250" height="300" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="250px"};})();
</script>
</div><div class="right-widget"><iframe width='250' height='200' src='//www.youtube.com/embed/jZUgGPwz1Kk?autoplay=1&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Voice of Asia Promo Video </p>

</div><div class="right-widget"></div><div class="right-widget"></div><div class="right-widget"><div class="right-heading"><h3>Archives</h3><span></span></div><div class="clear"></div>		<ul>
	<li><a href='http://voiceofasiaonline.com/2017/12/'>December 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/09/'>September 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/12/'>December 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/09/'>September 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/08/'>August 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/06/'>June 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2012/05/'>May 2012</a></li>
	<li><a href='http://voiceofasiaonline.com/2002/02/'>February 2002</a></li>
		</ul>
</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">
<br />
<script type="text/javascript" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1&refresh=5"></script>	
    
<div id="sidebar-footer">
 
 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  All right reserved  - 
	  <a href="http://voiceofasiaonline.com" title="Voice of Asia Online">Voice of Asia Online </a>
	  <a href="http://grenix.in" target="_blank"> by Grenix</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/@VoAHouston"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/VoiceofAsiaNews"><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
        <a href="https://www.linkedin.com/in/voiceofasianewsgroup "><img src="http://voiceofasiaonline.com/wp-content/themes/AllNews/images/linkedin.png" alt="Linkedin subscribe" title="Linkedin subscribe" class="tip" /></a>
    
		
		
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>


<img id="oio-pixel" src="http://voiceofasiaonline.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=39|0" alt="" />
<script type='text/javascript' src='http://voiceofasiaonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>

</body>
</html>



		
				